Navigation

Galerie



Re: Galerie

BeitragAutor: Quo Vadis? » Sa 5. Mai 2012, 15:10

Hi Dark,

habe eben die neue Galerie-Funktion entdeckt und natürlich gleich mal ausprobiert. Du weißt ja, ich kann da nicht die Finger von sowas lassen und muss gleich mal "spielen" gehen. - Ich hab jetzt mal 2-3 Bilder eingestellt und ein neues Thema angelegt... Du musst die Bilder wohl noch freischalten, denn aktuell sehe ich sie noch nicht.

Aber die Galerie macht echt Spaß, könnte ne richtige Schatzkiste für tolle Aufnahmen und Schnappschüsse werden... und ist auch zum Glück auch für so Laien wie mich relativ "selbsterklärend"... :-)

Very good job, Dark!!! Thx.

LG,
Q.V.
Quo Vadis?

Benutzeravatar

 
Status:
Beiträge: 1281
Registriert: Fr 14. Okt 2011, 20:49
Danke gesagt: 1 mal
Danke erhalten: 11 mal

Re: Galerie

BeitragAutor: Darkstar » Sa 5. Mai 2012, 21:32

Hallo QV,

ist jetzt merkwürdig ...
Ich finde weder ein neues Thema oder Album noch neue Bilder von Dir :denk:
Hoffentlich ist das jetzt nur der Vorführeffekt :ratlos:
Kannst Du mir kurz sagen, wo Du was angelegt hast? Vielleicht finde ichs ja trotzdem in einer Warteschleife :oops:

Ich muss zugeben, die Bedienerführung ist am Anfang etwas gewöhnungsbedürftig - vor allem weil es nicht immer sofort eine sichtbare Rückmeldung gibt, dass die gewählte Aktion gerade ausgeführt wird.

In welcher Kategorie hast Du das Thema angelegt (muss man nämlich extra im Dropdown angeben - es gibt leider keine Möglichkeit, eine als Vorgabe festzulegen)?
Beim Upload der Bilder (auch hier: Album angeben - ist auch nicht mit einem Default belegbar) nudelt die Software erst einmal eine Weile vor sich hin, zeigt aber nicht selbst, dass sie noch am Arbeiten ist.
Wenn das Bild dann hochgeladen und skaliert ist, springt die Software automatisch zum entsprechenden Album (oder gibt eine Fehlermeldung aus, wenn etwas schiefgegangen sein sollte): erst dann ist die Aktion auch wirklich abgeschlossen.
Gehst Du vorher aus dem Modul raus (passiert mir auch immer mal wieder), weil Du annimmst "tut sich nix mehr, also ferddisch" - interpretiert sie das wohl als Abbruchwunsch ...
Gerade das Skalieren (falls das hochzuladende Bild größer als die 1024 Pixel ist) kann etwas dauern.
Beschleunigen lässt sich das leider nicht - es hängt immer davon ab, wie sehr der Server gerade ausgelastet ist.

Das Schräge ist: gebe ich keine Kategorie beim Themenerstellen an (oder kein Album beim Upload) - dann nudelt es zwar auch los, bricht dann aber ohne Meldung den Vorgang einfach ab (weiß ja nicht, wo es denn etwas machen soll - also macht Coppermine ... gar nichts ... und schweigt sich verschämt darüber aus ;) )

Ich habe eben mal schnell mit meinem Testaccount sowohl Bilder in ein neues Themenalbun eingestellt, als auch ein neues persönliches Album angelegt - beides funktioniert (hat aber jeweils etwas gedauert, bis es auch durch war).

Am besten, ich erstelle die Tage mal eine kurze Anleitung für die Galerie.


Danke fürs Testen! Ich hoffe, wir bekommen die anfänglichen Kinderkrankheiten schnell in den Griff :tuete:
"Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde."

(Immanuel Kant, 1724 - 1804)
Darkstar

Benutzeravatar
Administrator
Themenstarter
 
Status:
Beiträge: 871
Registriert: Di 4. Okt 2011, 17:41
Danke gesagt: 5 mal
Danke erhalten: 6 mal

Re: Galerie

BeitragAutor: Quo Vadis? » So 6. Mai 2012, 09:51

Hi Dark,

also, ich habe im Themenbereich die Kategorie "Tiere" angelegt... Da sind bei mir jetzt zwei Test-Bilder drin, eines von unserer Katze und ein Seehund. - Ähm gerade eben stellte ich jedoch fest, dass nun diese beiden Bilder in eine neue Rubrik "Pflanzen" gerutscht sind. Dafür ist die Kategorie "Tiere" jetzt leer. - Guckst Du bitte mal?

Ich habe gestern Abend gesehen, dass es nun auch die Kategorie Bäume gibt... aber da kann ich leider keine Bilder mit einstellen. Ich kann sie nur ansehen, aber nichts hinzufügen, so wie z.B. bei den Kategorien Landschaften/ Pflanzen/ Tiere... bei den Bäumen funktioniert das nicht... Absicht?

Beim Upload der Bilder (auch hier: Album angeben - ist auch nicht mit einem Default belegbar) nudelt die Software erst einmal eine Weile vor sich hin, zeigt aber nicht selbst, dass sie noch am Arbeiten ist.


Ja, das ist mir auch aufgefallen. Das ist gewöhnungsbedürftig...

Wenn das Bild dann hochgeladen und skaliert ist, springt die Software automatisch zum entsprechenden Album (oder gibt eine Fehlermeldung aus, wenn etwas schiefgegangen sein sollte): erst dann ist die Aktion auch wirklich abgeschlossen.


Ja, das hat reibungslos funktioniert. Sowohl die Fehlermeldung, als auch das ordnungsgemäße einstellen...

Gerade das Skalieren (falls das hochzuladende Bild größer als die 1024 Pixel ist) kann etwas dauern.


Hm... ich komprimiere die Bilder immer schon vor dem Einstellen und nutze dazu den "Microsoft Office Picture Manager". Ich mag das Tool, weil man auf einfache und unkomplizierte Art Bilder bearbeiten kann. Es ist aber nicht so aufwändig wie andere Fotoprogramme...

LG - und einen schönen Sonntag noch,
Q.V.
Quo Vadis?

Benutzeravatar

 
Status:
Beiträge: 1281
Registriert: Fr 14. Okt 2011, 20:49
Danke gesagt: 1 mal
Danke erhalten: 11 mal

Re: Galerie

BeitragAutor: Darkstar » So 6. Mai 2012, 10:33

Moin QV :)

Dann waren Deine beiden Bilder also vorhanden - hatte sie sogar sehen können aber gedacht, dass sie von Anu wären (gestern wurde noch nicht angezeigt, von wem ein hochgeladenes Bild stammt) :oops:
Sie waren nur in einem bereits bestehenden Album einsortiert - hab sie daher jetzt schnell mal ins "korrekte" verschoben ;)
(Auch Dein Tiere-Album habe ich inzwischen gefunden.)

Am besten beim Erstellen neuer Alben in die Albumeigenschaften gehen und prüfen, ob das Häckchen bei "Besucher können Dateien hochladen" auch bei "ja" gesetzt ist - wenn "nein" markiert ist, kann nur der Ersteller des Albums Bilder einstellen.
(Normalerweise sollte das aber bei Alben in den freien Themen nicht erforderlich sein - werde es nochmals austesten: hatte gestern kurz vor der Freigabe der Galerie noch etwas umkonfigurieren müssen. Kann sein, dass ich da ein Häkchen zuviel rausgenommen hab.)

Dein Album hatte daher wohl noch die Einstellungen für persönliche Alben - und die sind für alle anderen User außer dem Ersteller erst dann auf der Übersichtsseite zu sehen, wenn auch Bilder drin sind. Noch etwas, das gewöhnungsbedürftig ist ;)

Danke fürs feed back :)
"Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde."

(Immanuel Kant, 1724 - 1804)
Darkstar

Benutzeravatar
Administrator
Themenstarter
 
Status:
Beiträge: 871
Registriert: Di 4. Okt 2011, 17:41
Danke gesagt: 5 mal
Danke erhalten: 6 mal

Re: Galerie

BeitragAutor: Quo Vadis? » So 6. Mai 2012, 13:54

Am besten beim Erstellen neuer Alben in die Albumeigenschaften gehen und prüfen, ob das Häckchen bei "Besucher können Dateien hochladen" auch bei "ja" gesetzt ist - wenn "nein" markiert ist, kann nur der Ersteller des Albums Bilder einstellen.


Hi Dark,

vielen herzlichen Dank. Ja, jetzt sind die Fotos wieder da, wo sie thematisch hingehören. Kannst Du bitte nur nochmal das Bäume-Thema prüfen. Da fehlt vielleicht genau dieses Häkchen?

LG,
Q.V.
Quo Vadis?

Benutzeravatar

 
Status:
Beiträge: 1281
Registriert: Fr 14. Okt 2011, 20:49
Danke gesagt: 1 mal
Danke erhalten: 11 mal

Re: Galerie

BeitragAutor: Darkstar » So 6. Mai 2012, 18:02

:text_hallo: QV

Quo Vadis? hat geschrieben:Kannst Du bitte nur nochmal das Bäume-Thema prüfen.

Dein Wunsch ist mir :text_zubefehl;
Hast Recht: das Häkchen war an der falschen Stelle :oops:
Jetzt müsste wieder jeder dort reinladen können.

Falls es noch irgendwo klemmen sollte: bitte laut schreien ;)

Hab mich heute NM mal mit meinen Fotos auf dem Schleppi beschäftigt ... :pc-lol:
Mal sehen, was ich da zusammenstellen kann - es macht gerade so richtig gute Laune! :jippie:
"Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde."

(Immanuel Kant, 1724 - 1804)
Darkstar

Benutzeravatar
Administrator
Themenstarter
 
Status:
Beiträge: 871
Registriert: Di 4. Okt 2011, 17:41
Danke gesagt: 5 mal
Danke erhalten: 6 mal

Re: Galerie

BeitragAutor: Darkstar » So 6. Mai 2012, 18:31

Noch'n Fehler gefunden ...

Falls jemand die Meldung bekommen haben sollte, dass sein Speicherkontingent erschöpft sei ... :floet:
... die kommt jetzt nicht mehr ...

War noch ein vergessenes Relikt aus der ersten Testphase, sorry :engel:
"Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde."

(Immanuel Kant, 1724 - 1804)
Darkstar

Benutzeravatar
Administrator
Themenstarter
 
Status:
Beiträge: 871
Registriert: Di 4. Okt 2011, 17:41
Danke gesagt: 5 mal
Danke erhalten: 6 mal

Re: Galerie

BeitragAutor: Quo Vadis? » So 6. Mai 2012, 19:10

Hi Dark,

das mit dem "Freischalten" der Fotos durch einen Admin gibt es inzwischen auch nicht mehr, oder? Zumindest sehe ich jetzt immer gleich das Ergebnis, das ist schön... ;-)

Ich hab noch ein paar weitere Versuche unternommen - jetzt klappt es übrigens auch bei den Bäumen, wie Du siehst. Danke Dir. ;-))))

Was mich allerdings wundert... vorher waren noch andere Bilder von Deinen Bäumen drinnen und ist da nur noch einer. Zumindest sehe ich jetzt nur noch den Baum, vom Bodensee. Ich hab nüscht gelöscht... ich schwör's...

LG,
Q.V.
Quo Vadis?

Benutzeravatar

 
Status:
Beiträge: 1281
Registriert: Fr 14. Okt 2011, 20:49
Danke gesagt: 1 mal
Danke erhalten: 11 mal

Re: Galerie

BeitragAutor: Darkstar » Mo 7. Mai 2012, 20:31

Mal ne Frage in die Runde geworfen:

wäre es okay, wenn ich im Laufe der nächsten Tage (je nachdem, wie ich dazu komme) eine kleine "Bedienungsanleitung" (mit Bildchen :D ) zu den für den Nutzer wichtigsten Funktionen von Coppermine erstelle? Also: Alben anlegen, Fotos hochladen/verwalten, Dia-Show (die gibts sogar in zwei Versionen: die, die sofort zu finden ist, und die, die am schönsten aussieht :floet: ) usw.?
Je mehr ich selbst damit unter "scharfen" Bedingungen" arbeite, umso häufiger fällt mir der eine oder andere Punkt auf, der sich nicht unbedingt von selbst erschließt :floet:
Machmal ist sogar der Umweg der sicherste und schnellste Weg ;)

Quo Vadis? hat geschrieben:das mit dem "Freischalten" der Fotos durch einen Admin gibt es inzwischen auch nicht mehr, oder?

Nein, die Fotos müssen nicht freigeschaltet werden - zumindest nicht vom Admin. Soo viel "Arbeit" muss der Admin sich ja nicht gleich machen wollen ;)
Außerdem: wir sind ja in der Galerie unter uns. Bei Gästen wäre das etwas anders.

Nur eines ist mir aufgefallen: wenn Alben im Themenbereich angelegt werden, dann scheinen sie dennoch zuerst einmal nur vom Ersteller "beschickbar" zu sein - das Umschalten auf freien Upload durch alle User bleibt momentan, warum auch immer, noch an den Admins hängen (vielleicht bin ich auch nur zu dusselig, den entsprechenden Schalter wieder zu finden ...) :ratlos:

Falls also jemand da ein neues Album einstellt: es wäre lieb, wenn mir derjenige kurz eine Info zukommen lassen würde. Ich könnte dann, sicherheitshalber, nochmals einen Blick darauf werfen.


Das wichtigste zum Schluss: Daaaaanke für die tollen Fotos, die Ihr schon eingestellt habt - und dafür, dass Ihr die Galerie so angenommmen habt :jippie: :daumen5:
Es macht mächtig Spaß, da drin "rumzustöbern" :jippie4
"Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde."

(Immanuel Kant, 1724 - 1804)
Darkstar

Benutzeravatar
Administrator
Themenstarter
 
Status:
Beiträge: 871
Registriert: Di 4. Okt 2011, 17:41
Danke gesagt: 5 mal
Danke erhalten: 6 mal

Re: Galerie

BeitragAutor: Amelie » Mo 7. Mai 2012, 20:37

Folgende Themen-Alben scheinen nicht freigeschaltet zu sein, zumindest erscheints bei mir in der Auswahl nicht, wenn ich ein Bild hochlade: Pflanzen, Himmel. Ist das so gewollt?
Ich hab auch ein paar Alben angelegt, keine Ahnung, wie es damit aussieht.
der Frosch, der im Brunnen lebt, beurteilt das Ausmaß des Himmels nach dem Brunnenrand (mongolisch)
Amelie

Benutzeravatar
Moderator
 
Status:
Beiträge: 2600
Registriert: So 9. Okt 2011, 16:32
Danke gesagt: 3 mal
Danke erhalten: 10 mal

VorherigeNächste

Zurück zu Feedback

Wer ist online?

Mitglieder: 0 Mitglieder